RSS
47
728x90 ad area

WordPress kritik güvenlik güncellemesi

WordPress kritik güvenlik güncellemesi

WordPress 3.0.4 sürümü yayınlandı. WordPress.org’da kritik bir güvenlik güncelleştirmesi içerdiği yazan sürüme güncellemenizi tavsiye ederiz.

Güncellemenin sebebi, 3.0.3 sürümünde bulunan bir çekirdek bug’ı (hatası). KSES olarak adlandırılan HTML sanitasyon kütüphanesi bir güvenlik açığı oluşturuyor. WordPress.org bu güncellemeyi “kritik” olarak değerlendirdi.

WordPress 3.0.4 sürümünü buradan indirebilirsiniz.

WordPress.org’da yapılan duyuruya buradan ulaşabilirsiniz.

Yazar: wpdestek
Arkadaşlarınla paylaş:
Yorumlar
Yorum Yap
ferhat
01 Ocak 2011, 13:04

3.0.4 güncelledim fakat proplayer kurmaya çalışırken hata verdi uyumlu değil herhalde.?

Cevapla
    Tufan Tunç
    01 Ocak 2011, 18:53

    Proplayer eklentisi güncel WordPress sürümleri ile uyumlu değil. WordPress forumlarında da bu sorunla ilgili bir başlık açılmış, konuya buradan ulaşabilirsin.

    Cevapla
ferhat
02 Ocak 2011, 15:12

Yani ordaki linke baktımda bir çözüm yolu yok gibi
3.0.3 de mi kalıcaz yanı proplayer güncelleme cıkarana kadar

Cevapla
    Tufan Tunç
    02 Ocak 2011, 19:29

    Ben de internette herhangi bir çözüm yolu bulamadım, maalesef eklenti güncellenene kadar bekleyeceğiz.

    Cevapla

Yorum Yapın

Yorumlarınız bizi mutlu eder! Lütfen yorumların kontrol edileceğini ve bağlantılarda rel="nofollow" kullanılacağını unutmayın. Yani isim olarak domain adınızı kullanmak size bir fayda sağlamayacak.

Önceki yazıyı okuyun:
Yeni yıla yeni tema ile giriyoruz

Geçici olarak kullandığımız Transgravita temasının yerine WPDestek.com sitesine özel hazırladığımız […]

Kapat